Rakuten Japan Order Import Issues
Incident Report for ChannelAdvisor Status Page
Resolved
The root cause of this issue is identified, and our engineering team is working to implement changes to resolve.

We will contact affected sellers directly with additional information.
Posted Aug 13, 2021 - 16:23 UTC
Update
This issue is still ongoing as of today. We are working with Rakuten Japan to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Aug 10, 2021 - 08:22 UTC
Update
This issue is still ongoing as of today. We are working with Rakuten Japan to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Aug 04, 2021 - 00:22 UTC
Investigating
Our Engineering team is currently investigating delays importing orders from Rakuten Japan. We are working to resolve this issue with the highest priority and this alert will be updated as more information is available.
Posted Jul 28, 2021 - 11:18 UTC
This incident affected: Platform (Fulfill: Orders & Fulfillment).