Amazon Order Import Issue
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. All clients who were affected by this issue will be notified directly.
Posted Jun 09, 2020 - 23:32 UTC
Update
We are continuing to investigate this issue.
Posted Jun 09, 2020 - 23:31 UTC
Update
Our Engineering team is continuing to investigate a resolution to this issue and are working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Jun 09, 2020 - 03:04 UTC
Investigating
Our Engineering team is currently investigating an issue with some Amazon orders being marked as ‘third party managed’ incorrectly.

We are working to resolve this issue with the highest priority and this alert will be updated as more information is available.
Posted Jun 08, 2020 - 22:45 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment).