Facebook Order Import and Shipment Update Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. There is no action required on the part of ChannelAdvisor clients.
Posted Mar 25, 2021 - 21:55 UTC
Investigating
Our Engineering team is currently investigating delays importing and updating shipments for orders from Facebook. Instagram orders are not affected. We are working to resolve this issue with the highest priority and this alert will be updated as more information is available.
Posted Mar 25, 2021 - 17:03 UTC
This incident affected: System and Platform (Fulfill: Orders & Fulfillment).