Tiktok Order Import Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. There is no action required on the part of ChannelAdvisor clients.
Posted Jun 28, 2024 - 23:10 UTC
Identified
We have identified an issue where previously completed TikTok orders are being imported into the Rithum for Brands platform and appearing as new order that require action. Our engineering team has identified the orders and are currently working to archive those affected.

In the meantime, we recommend sellers review any unshipped TikTok orders in the system to confirm the order “Created” and “Imported” dates align. In most cases the affected orders will show a large discrepancy between these dates.

This alert will be updated as more information is available.
Posted Jun 28, 2024 - 17:39 UTC
Investigating
Our Engineering team is currently investigating delays importing orders from Tiktok. We have contacted Tiktok and are awaiting additional information.

This alert will be updated as more information is available.
Posted Jun 28, 2024 - 15:25 UTC
This incident affected: Platform (Fulfill: Orders & Fulfillment).