ChannelAdvisor System Maintenance
Incident Report for ChannelAdvisor Status Page
Resolved
This incident has been resolved.
Posted Aug 02, 2020 - 19:27 UTC
Monitoring
On August 2nd at 10am EST, the ChannelAdvisor Complete application will undergo scheduled maintenance which will take up to 30 minutes to complete.

During the maintenance window, the ChannelAdvisor Complete application will be online and accessible. Uploads and outgoing feeds will be paused for the duration of the maintenance. Once complete, our system will begin to process all queued work.

Thank you for your patience as we improve our platform to better serve you.
Posted Jul 24, 2020 - 13:15 UTC
This incident affected: System.