Rithum (ChannelAdvisor) Experiencing Connectivity Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. There is no action required on the part of ChannelAdvisor clients.
Posted Jul 19, 2024 - 13:26 UTC
Identified
We are still experiencing some connectivity issues with Rithum (ChannelAdvisor) platform. As a result, you may be unable to log in to the platform or access certain features within the platform. The connectivity issues are directly related to the global outage. This outage may cause delays with logging into the platform and the processing of inbound and outbound files.

We are continuing to assess the situation, and will provide you with an update as information becomes available to share.
Posted Jul 19, 2024 - 10:08 UTC
Update
This issue is still ongoing. We are working to resolve this issue with high priority.

This alert will be updated as more information is available.
Posted Jul 19, 2024 - 09:40 UTC
Investigating
We are currently investigating connectivity issues with Rithum (ChannelAdvisor). As a result, you may be unable to log in to the Rithum (ChannelAdvisor) platform or access certain features. We are working on a resolution as our highest priority. We apologize for the inconvenience.

This alert will be updated as soon as more information is available.
Posted Jul 19, 2024 - 05:23 UTC
This incident affected: System.