Wayfair Drop Ship US Order Import Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. At this time, all orders are importing normally.

There is no action required on the part of ChannelAdvisor clients.
Posted Aug 29, 2022 - 20:35 UTC
Update
This issue is still ongoing as of today. Wayfair Drop Ship US is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Aug 29, 2022 - 06:59 UTC
Update
This issue is still ongoing as of today. Our Engineering team is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Aug 28, 2022 - 22:47 UTC
Investigating
Our Engineering team is currently investigating delays importing orders from Wayfair Drop Ship US. We have contacted Wayfair and are awaiting additional information.

This alert will be updated as more information is available.
Posted Aug 27, 2022 - 16:06 UTC
This incident affected: Platform (Fulfill: Orders & Fulfillment).