Target+ Product Update and Order Import Issues

Incident Report for Rithum for Brands Status Page

Resolved

This issue has been resolved. There is no action required on the part of ChannelAdvisor clients.
Posted Apr 21, 2023 - 13:33 UTC

Investigating

Our Engineering team is currently investigating delays sending product data to and importing orders from Target+. We have contacted Target+ and are awaiting additional information.
Posted Apr 21, 2023 - 08:33 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores).