Zalando Product Update Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. At this time, all product updates are processing normally.
There is no action required on the part of ChannelAdvisor clients.
Posted Feb 14, 2023 - 10:42 UTC
Investigating
Zalando is currently experiencing an issue affecting ChannelAdvisor’s ability to send product data. This alert will continue to be updated as we receive more information from Zalando.
Posted Feb 09, 2023 - 09:51 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores).