Product Update and Order Import Delays
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. At this time, all updates are processing normally.

There is no action required on the part of ChannelAdvisor clients.
Posted Oct 10, 2022 - 22:52 UTC
Monitoring
Our Engineering team has resolved the root cause of this issue and we are currently working through the backlog of queued requests. This alert will be updated as more information is available.
Posted Oct 10, 2022 - 18:17 UTC
Investigating
We are currently experiencing delays processing inventory files as well as delays sending product data and importing orders.
Our Engineers are working on a resolution as our highest priority. We apologize for the inconvenience.

This alert will be updated as soon as more information is available.
Posted Oct 10, 2022 - 16:48 UTC
This incident affected: Platform (Products, Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment) and System.