eBay Feed Template Issue
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. There is no action required on the part of ChannelAdvisor clients.
Posted Sep 02, 2021 - 18:48 UTC
Investigating
We are currently investigating sporadic connectivity issues accessing the eBay templates within ChannelAdvisor. As a result, you may be unable to access eBay posting temaplates at this time. We are working on a resolution as our highest priority. We apologize for the inconvenience.

This alert will be updated as soon as more information is available.
Posted Sep 02, 2021 - 17:26 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores).