ChannelAdvisor Fulfillment Services - Connectivity to Parts Unlimited Warehouse
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. There is no action required on the part of ChannelAdvisor clients.
Posted Jul 02, 2022 - 19:34 UTC
Investigating
Our Engineering team is currently investigating issues processing fulfillments to the ChannelAdvisor Fulfillment Services warehouse Parts Unlimited. We have contacted Parts Unlimited and are awaiting additional information.
Posted Jul 01, 2022 - 23:44 UTC
This incident affected: System and Platform (Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment).