Walmart Quantity Update Issues
Incident Report for ChannelAdvisor Status Page
Resolved
Walmart has resolved the root cause of this issue, and our Engineering team has completed a forced full quantity update for all sellers. There is no action required on the part of ChannelAdvisor clients.
Posted May 12, 2020 - 21:33 UTC
Monitoring
Walmart has resolved the root cause of this issue. To ensure all quantity values at Walmart are current, our Engineering team is forcing a full quantity update for all sellers and will continue to monitor.

This alert will be updated as more information is available.
Posted May 11, 2020 - 23:51 UTC
Identified
Walmart has confirmed this issue is affecting only quantity updates and they are continuing to investigate this issue as a top priority.
Posted May 08, 2020 - 14:55 UTC
Update
This issue is still ongoing as of today. Walmart continues to investigate this issue as a top priority. This alert will be updated as more information is available.
Posted May 06, 2020 - 15:55 UTC
Update
This issue is still ongoing as of today. We are working with Walmart to resolve this issue with high priority. This alert will be updated as more information is available.
Posted May 05, 2020 - 03:22 UTC
Investigating
Our Engineering team is currently investigating delays sending product data to the Walmart Marketplace. We have contacted Walmart and are awaiting additional information.

This alert will be updated as more information is available.
Posted May 04, 2020 - 20:53 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment).