ChannelAdvisor Experiencing FTP Connectivity Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. There is no action required on the part of ChannelAdvisor clients.
Posted Nov 12, 2021 - 03:59 UTC
Investigating
We are currently investigating issues with users connecting to the ChannelAdvisor FTP. We are working on a resolution as our highest priority. We apologize for the inconvenience.

This alert will be updated as soon as more information is available.
Posted Nov 12, 2021 - 03:37 UTC
This incident affected: System.