ChannelAdvisor Fulfillment Services Issue
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. There is no action required on the part of ChannelAdvisor clients.
Posted Feb 17, 2021 - 20:04 UTC
Investigating
Our Engineering team is currently investigating an issue where users are unable to access the ChannelAdvisor Fulfillment Services application, as well as delays with fulfillment/inventory synchronization. We are working to resolve this issue with the highest priority and this alert will be updated as more information is available.
Posted Feb 17, 2021 - 19:28 UTC
This incident affected: System and Platform (Fulfill: Orders & Fulfillment).