Target+ Product Update and Order Import Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. At this time, all product and order updates are processing normally.

There is no action required on the part of ChannelAdvisor clients.
Posted Apr 19, 2022 - 15:57 UTC
Investigating
Our Engineering team is currently investigating delays sending product data to and importing orders from Target+. We have contacted Target+ and are awaiting additional information.
Posted Apr 19, 2022 - 12:17 UTC
This incident affected: Platform (Products, Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment).