Amazon and First Party/Dropship Product Update and Order Import Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. There is no action required on the part of ChannelAdvisor clients.
Posted Jun 14, 2023 - 08:06 UTC
Monitoring
Amazon has resolved the root cause of this issue and we are currently working through the backlog of queued requests. This alert will be updated as more information is available.
Posted Jun 13, 2023 - 22:05 UTC
Update
This issue is still ongoing, but our Engineering team has confirmed that this is affecting Amazon Merchant Fulfilled (MFN) orders in North American locales (US, Canada, and Mexico) only.

This alert will continue to be updated as more information is available.
Posted Jun 13, 2023 - 20:18 UTC
Investigating
Our Engineering team is currently investigating delays sending product data to and importing orders from Amazon, as well as a number of 1P/Dropship partners. We have contacted Amazon and are awaiting additional information.

This alert will be updated as more information is available.
Posted Jun 13, 2023 - 19:42 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment).