Walmart DropShip LagTime error
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. There is no action required on the part of ChannelAdvisor clients.
Posted Oct 23, 2020 - 14:38 UTC
Identified
Walmart recently made a change to deprecate the LagTime for Walmart DropShip being accepted in the feeds.
As a result, you may see the following errors in your Product Listings view:

"Error from Walmart.com Drop Ship US: [PIVI_017A] Payload validation warning, fulfillmentLagTime can't be updated through inventory API. Use lagtime bulk update API."

The LagTime value was never controlled through ChannelAdvisor so this error can be ignored. The LagTime should continue to be controlled through the catalog-update process that you are currently using.
Posted Oct 20, 2020 - 15:33 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores).