ChannelAdvisor Knowledge Center access issue
Incident Report for ChannelAdvisor Status Page
Resolved
This has been resolved.
Posted Sep 20, 2021 - 19:31 UTC
Investigating
Currently, ChannelAdvisor Support is experiencing issues with accessing our Knowledge Center. We are actively working with our provider to remedy the situation. Cases can still be submitted to Support from the ChannelAdvisor platform, as well as email.
Posted Sep 20, 2021 - 18:36 UTC
This incident affected: System.