ChannelAdvisor Community content is inaccessible
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. There is no action required on the part of ChannelAdvisor clients.
Posted Oct 18, 2020 - 21:33 UTC
Investigating
Our Engineering team is currently investigating an issue with accessing content on the ChannelAdvisor Community.

Users are still able to contact Support via the ChannelAdvisor platform's Advisor, as well as submit a case via email at support@channeladvisor.com.

This alert will be updated as more information is available.
Posted Oct 17, 2020 - 19:39 UTC
This incident affected: System.