This issue has been resolved. At this time, all product and order updates are processing normally. There is no action required on the part of Rithum clients.
Posted Nov 08, 2024 - 01:42 UTC
Monitoring
The root cause of this issue has been resolved and we are currently working through the backlog of queued requests. This alert will be updated as more information is available.
Posted Nov 08, 2024 - 00:57 UTC
Investigating
Our Engineering team is currently investigating delays sending product data and importing orders as well as delays with certain platform features.
This alert will be updated as more information is available.
Posted Nov 08, 2024 - 00:31 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment).