[LaRedoute] Unable to Report Product Errors from LaRedoute
Incident Report for ChannelAdvisor Status Page
Resolved
LaRedoute has resolved this issue and is currently working through the backlog of queued requests.

There is no action required on the part of ChannelAdvisor clients.
Posted Apr 25, 2023 - 22:12 UTC
Update
This issue is still ongoing as of today. Our Engineering team is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Apr 21, 2023 - 20:38 UTC
Identified
This issue is still ongoing as of today. Our Engineering team is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Apr 21, 2023 - 05:39 UTC
Investigating
Our Engineering team is currently investigating issues sending product data to LaRedoute. Product Data is being successfully sent, however we are not getting accurate listing errors back. As a result of this issue, you may see the following errors in your Listings view.

"We have sent data to the marketplace but have received an error. ChannelAdvisor is aware of the error and will continue to send this item until it is successful."

We have contacted LaRedoute and are awaiting additional information.

This alert will be updated as more information is available.
Posted Apr 20, 2023 - 19:26 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores).