VoyageOne US Order Import Issues
Incident Report for ChannelAdvisor Status Page
Resolved
The root cause of this issue is identified, and our engineering team is working with VoyageOne to implement changes to resolve.
We will contact affected sellers directly with additional information.
Posted Jan 05, 2023 - 17:19 UTC
Update
This issue is still ongoing as of today. VoyageOne US is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Jan 05, 2023 - 07:36 UTC
Update
This issue is still ongoing as of today. VoyageOne US is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Jan 03, 2023 - 08:17 UTC
Update
This issue is still ongoing as of today. VoyageOne US is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Dec 29, 2022 - 07:37 UTC
Update
This issue is still ongoing as of today. VoyageOne US is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Dec 28, 2022 - 07:32 UTC
Update
This issue is still ongoing as of today. VoyageOne US is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Dec 27, 2022 - 15:41 UTC
Update
This issue is still ongoing as of today. Our Engineering team is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Dec 27, 2022 - 10:38 UTC
Update
This issue is still ongoing as of today. This alert will be updated as more information is available.
Posted Dec 22, 2022 - 17:08 UTC
Update
This issue is still ongoing as of today. VoyageOne US is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Dec 22, 2022 - 08:08 UTC
Investigating
Our Engineering team is currently investigating delays importing orders from VoyageOne. We have contacted VoyageOne and are awaiting additional information.

This alert will be updated as more information is available.
Posted Dec 21, 2022 - 13:35 UTC
This incident affected: Platform (Fulfill: Orders & Fulfillment).