This issue has been resolved. At this time, all product and order updates are processing normally.
There is no action required on the part of ChannelAdvisor clients.
Posted Sep 23, 2022 - 07:30 UTC
Investigating
Our Engineering team is currently investigating delays sending product data to and importing orders from Idealo DE. This alert will continue to be updated as we receive more information from Idealo DE.
Posted Sep 22, 2022 - 17:45 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores).