Unable to obtain sales tracking for Amazon US for Shoppable Media
Incident Report for ChannelAdvisor Status Page
Resolved
We have regained access to sales tracking for Amazon US for Shoppable Media.
Posted Mar 01, 2021 - 15:32 UTC
Investigating
ChannelAdvisor is currently unable to obtain sales tracking for Amazon US for Shoppable Media, starting Saturday, February 20, 2021. All other Amazon domains are unaffected. We are working to regain access to sales tracking and will provide updates as they are available.
Posted Feb 22, 2021 - 19:32 UTC
This incident affected: System and Platform (Shoppable Media).