MassGenie US Product Update and Order Import Issues
Incident Report for ChannelAdvisor Status Page
Resolved
MassGenie Marketplace is conducting scheduled maintenance with plans to complete in November 2021.

During the maintenance, our MassGenie Marketplace integration will be unavailable. Therefore, the following communication to and from MassGenie will be delayed until after the maintenance has completed:

- Inventory Updates
- Importing Orders
- Order Shipping Updates
- Order Refunds/Cancellations

Please reach out directly to MassGenie for any concerns.
Posted Oct 18, 2021 - 15:00 UTC
Investigating
Our Engineering team is currently investigating delays sending product data to and importing orders from MassGenie US. We have contacted MassGenie US and are awaiting additional information.

This alert will be updated as more information is available.
Posted Oct 14, 2021 - 14:10 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment).