MyUS Marketplace US Product Update and Order Import Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. At this time, all product and order updates are processing normally.

There is no action required on the part of ChannelAdvisor clients.
Posted Feb 07, 2023 - 07:31 UTC
Update
This issue is still ongoing as of today. There are currently intermittent delays with sending product data to and importing orders from MyUS Marketplace US.

Our Engineering team continues to monitor the feeds and the MyUS Marketplace US is also working on resolving this issue on their end with high priority. This alert will be updated as more information is available.
Posted Feb 06, 2023 - 22:19 UTC
Update
This issue is still ongoing as of today. MyUS Marketplace US is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Feb 06, 2023 - 09:00 UTC
Monitoring
This issue is still ongoing as of today. MyUS Marketplace US is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Feb 03, 2023 - 20:01 UTC
Investigating
Our Engineering team is currently investigating delays sending product data to and importing orders from MyUS Marketplace US. We have contacted MyUS Marketplace US and are awaiting additional information.

This alert will be updated as more information is available.
Posted Feb 03, 2023 - 08:55 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment).