eBay Promoted Listings Reporting Issue
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. There is no action required on the part of ChannelAdvisor clients.
Posted Oct 04, 2022 - 06:47 UTC
Update
This issue is still ongoing as of today. eBay is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Oct 03, 2022 - 13:41 UTC
Investigating
eBay is experiencing a system issue with reporting where advertisers may see a drop in impressions and click data for Promoted Listings Standard and Promoted Listings Advanced campaigns. Please note that listings are not affected at this time and are still being promoted. The eBay team is actively working to recover this data.

This is only impacting click and impression data, and “sold” and “sales” data is still accurate.

This alert will continue to be updated as we receive more information from eBay.
Posted Sep 30, 2022 - 00:00 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores, Marketing).