Amazon Product Update Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. Product feeds are processing normally and there is no action required by ChannelAdvisor clients.
Posted Nov 20, 2020 - 22:43 UTC
Investigating
Our Engineering team is currently investigating delays in sending product data to Amazon. We have contacted Amazon and are awaiting additional information.

This alert will be updated as more information is available.

If you have any questions, please contact the ChannelAdvisor Support team via My Support Center.
Posted Nov 20, 2020 - 08:53 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores).