Walmart Product Update and Invalid Credentials Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. At this time, all updates are processing normally.

There is no action required on the part of ChannelAdvisor clients.
Posted May 09, 2022 - 14:48 UTC
Investigating
Our Engineering team is currently investigating issues sending product data to Walmart US for some accounts. As a result of this issue, you may see the following errors in your posting account:

"Error from Walmart Marketplace: Delegated access to manage one or more feeds has been denied by Walmart. Please ensure delegated access is enabled for all feeds in the Walmart Developer Portal."

We have contacted Walmart and are awaiting additional information.

This alert will be updated as more information is available.
Posted May 06, 2022 - 15:53 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment).