Amazon Product Update Issues - All Locales
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. At this time, all product updates are processing normally.

There is no action required on the part of ChannelAdvisor clients.
Posted Aug 12, 2022 - 03:02 UTC
Update
We are continuing to investigate this issue.
Posted Aug 11, 2022 - 22:55 UTC
Investigating
Amazon is currently experiencing an issue affecting ChannelAdvisor’s ability to send product data. This alert will continue to be updated as we receive more information from Amazon.
Posted Aug 11, 2022 - 22:07 UTC
This incident affected: Platform (Products, Sell: Marketplaces, First Party & Webstores).