eBay Image Error Issue
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. At this time, all product updates are processing normally and all previously-failed eBay revisions have been queued for reprocessing.

There is no action required on the part of ChannelAdvisor clients.
Posted Mar 12, 2020 - 03:34 UTC
Identified
Our Engineering team has identified an issue sending product image and price data to eBay on listing revisions. We are working to resolve this issue with the highest priority and this alert will be updated as more information is available.
Posted Mar 12, 2020 - 03:12 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores).