Walmart Order Shipment Issues
Incident Report for ChannelAdvisor Status Page
Resolved
At this time, all orders are updating shipping and tracking information to Walmart.

This issue has been resolved. There is no action required on the part of ChannelAdvisor clients.
Posted Oct 06, 2022 - 13:33 UTC
Monitoring
Walmart has resolved the root cause of this issue and is currently working through the backlog of queued requests. This alert will be updated as more information is available.
Posted Oct 04, 2022 - 20:21 UTC
Update
This issue is still ongoing as of today. Walmart is working to resolve this issue with high priority.

This alert will continue to be updated as we receive more information.
Posted Oct 04, 2022 - 12:31 UTC
Update
This issue is still ongoing as of today. Walmart is working to resolve this issue with high priority.

This alert will continue to be updated as we receive more information.
Posted Oct 03, 2022 - 20:13 UTC
Investigating
Our Engineering team is currently investigating delays updating order shipments to Walmart. We have contacted Walmart and are awaiting additional information.

This alert will be updated as more information is available.
Posted Oct 03, 2022 - 15:53 UTC
This incident affected: Platform (Fulfill: Orders & Fulfillment).