MyUS Marketplace US Product Update and Order Import Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. There is no action required on the part of ChannelAdvisor clients.
Posted Dec 16, 2022 - 15:33 UTC
Monitoring
MyUS has resolved the root cause of this issue and is currently working through the backlog of queued requests. This alert will be updated as more information is available.
Posted Dec 16, 2022 - 13:01 UTC
Investigating
Our Engineering team is currently investigating delays sending product data to and importing orders from MyUS Marketplace US. We have contacted MyUS Marketplace US and are awaiting additional information.

This alert will be updated as more information is available.
Posted Dec 16, 2022 - 11:13 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment).