RESOLVED: ChannelAdvisor Fulfillment order processing issues
Incident Report for ChannelAdvisor Status Page
Resolved
Earlier this morning, ChannelAdvisor became aware of an issue where orders were not passing from the ChannelAdvisor Fulfillment platform to warehouses for shipping. This started at approximately 4:00 AM EST on Monday, 3 February, and our Engineering team resolved the root cause of the issue at 12:30 PM EST. New orders are now processing as expected, and previously impacted orders have been processed. There is no remedial action required on the part of ChannelAdvisor clients.
Posted Feb 03, 2020 - 21:53 UTC
This incident affected: Platform (Fulfill: Orders & Fulfillment).