GunBroker API Connectivity Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. At this time, all product and order updates are processing normally.

There is no action required on the part of ChannelAdvisor clients.
Posted May 05, 2021 - 16:24 UTC
Update
This issue is still ongoing as of today. We are working with Gunbroker to resolve this issue with high priority. This alert will be updated as more information is available.
Posted May 05, 2021 - 10:12 UTC
Investigating
Our Engineering team is currently investigating delays in sending product data and importing orders from Gunbroker. We have contacted Gunbroker and are awaiting additional information.

This alert will be updated as more information is available.
Posted May 04, 2021 - 13:09 UTC