Amazon Product Update and Order Import Issue
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. Amazon order imports are processing normally across all locales. If you need additional assistance, please contact ChannelAdvisor Support through My Support Center at https://complete.channeladvisor.com/s/support-center
Posted Nov 27, 2020 - 07:27 UTC
Update
We are currently seeing significant improvement in Amazon seller-managed order imports in North America, including progress with missing orders from November 25 and November 26. We are continuing to monitor the issue and will update this alert as more information is available.

The backlog of seller-managed orders will import to ChannelAdvisor as ‘unshipped’. If you have fulfilled these orders, please take steps to prevent duplicate fulfillment. If you need additional assistance, please contact Support via the Support Center. https://complete.channeladvisor.com/s/support-center
Posted Nov 27, 2020 - 03:20 UTC
Update
Update on Amazon Product Feeds in all locales
Amazon has caught up on the backlog of pending product feeds in all locales.

Update on Amazon Order Imports in North America locales
Amazon is delivering newly-purchased orders in the US, Canada and Mexico at close to normal rates. However, orders purchased during the outage are not yet available to export from Amazon. This includes orders starting at approximately 8:45 AM EST on November 25 through approximately 1:00 AM EST on November 26. Amazon’s engineering team continues to work on this issue at its highest priority.

Order processing in other Amazon locales remains at normal processing timeframes.
Posted Nov 27, 2020 - 01:48 UTC
Update
Update on Amazon Product Feeds in all locales
Amazon is continuing to process the backlog of pending product feeds across all countries and has made significant progress. However, we still anticipate several hours for them to return to normal processing timeframes. All updates are being queued and submitted to Amazon by our systems automatically and ChannelAdvisor sellers will not need to take additional action to push current product data updates.

Update on Amazon Order Imports in North America locales
Amazon is now delivering newly-purchased orders in the US, Canada and Mexico at close to normal rates. However, orders purchased during the outage are not yet available to export from Amazon. This includes orders starting at approximately 8:45 AM EST on November 25 through approximately 1:00 AM EST on November 26.

Amazon’s engineering team continues to work on this issue at its highest priority.

Order processing in other Amazon locales remains at normal processing timeframes.
Posted Nov 26, 2020 - 17:03 UTC
Monitoring
Amazon is continuing to work through the backlog of queued product feed requests. We anticipate it will be several hours before the backlog has been completed and feeds are processing at normal rates.

Some orders in the US, Canada and Mexico are importing. However we continue to expect several hours for Amazon to process the backlog of missing orders.

This alert will be updated as more information is available.
Posted Nov 26, 2020 - 10:07 UTC
Update
Amazon has resolved the root cause of this issue and is currently working through the backlog of queued product feed requests. We anticipate it will be several hours before the backlog has been completed and feeds are processing at normal rates.

Amazon order imports, including MFN and FBA in the US, Canada, and Mexico continue to be delayed by this issue.

This alert will be updated as more information is available.
Posted Nov 26, 2020 - 05:43 UTC
Update
Amazon continues to work towards a resolution to this issue.
Amazon product feeds in all locales, including price and quantity updates are delayed.

Amazon order imports, including MFN and FBA in the US, Canada, and Mexico continue to be delayed by this issue. Order imports in other Amazon countries are at normal processing rates.

This alert will be updated as more information is available.
Posted Nov 25, 2020 - 23:00 UTC
Update
Amazon has identified a root cause of this issue and is working to resolve it.
Orders imports for Amazon US, Canada and Mexico continue to be delayed due to this issue.
At this time, all other product and order feeds processing in ChannelAdvisor is normal for all other channels.

This alert will be updated as more information is available.
Posted Nov 25, 2020 - 19:15 UTC
Identified
Amazon is currently experiencing a widespread issue with its AWS system. Amazon has posted an alert on this issue:

https://status.aws.amazon.com/

The AWS issue is impacting Amazon services for sellers, including orders. Sellers may see delays in order processing as a result. The AWS outage is also impacting ChannelAdvisor systems, resulting in delays in processing product feeds and order imports on multiple channels.

Amazon is working to resolve this issue with the highest priority.
Posted Nov 25, 2020 - 16:27 UTC
Investigating
Our Engineering team is currently investigating delays sending product data to and importing orders from multiple channels. We are investigating this issue at the highest priority.

This alert will be updated as more information is available.
Posted Nov 25, 2020 - 15:52 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment).