ChannelAdvisor Support Center, Knowledge Center, Learning Center Issue
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved.
Posted Oct 10, 2022 - 20:00 UTC
Identified
Our service provider has identified the root cause of this issue and is working to resolve it as their highest priority.
You can contact ChannelAdvisor Support directly at support@channeladvisor.com

This alert will be updated as soon as more information is available.
Posted Oct 10, 2022 - 17:36 UTC
Investigating
We are currently investigating connectivity issues with ChannelAdvisor Support Center, Knowledge Center and Learning Center. As a result, you may be unable to access these sites. We are working on a resolution as our highest priority. We apologize for the inconvenience.
You can contact ChannelAdvisor Support directly at support@channeladvisor.com

This alert will be updated as soon as more information is available.
Posted Oct 10, 2022 - 16:08 UTC
This incident affected: System.