eBay Listing Errors
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. There is no action required on the part of ChannelAdvisor clients.
Posted Mar 18, 2021 - 00:39 UTC
Investigating
Our Engineering team is currently investigating issues sending product data to eBay. As a result of this issue, you may see the following errors:

"An error occurred processing the sale prices for a variation listing" OR
"The Condition value could not be mapped to a valid eBay option. Please select one of the available Condition values and post the item again."

This alert will be updated as more information is available.
Posted Mar 17, 2021 - 21:41 UTC
This incident affected: System and Platform (Sell: Marketplaces, First Party & Webstores).