ChannelAdvisor IP Whitelist Change
Incident Report for ChannelAdvisor Status Page
Resolved
This notification is to inform you that ChannelAdvisor is adding a new IP associated with our services. If your integration with ChannelAdvisor involves a whitelist configuration of ChannelAdvisor IP address 52.95.43.206, please update your whitelist to include the new host IP noted below.

Add the following host IP to your ChannelAdvisor Whitelist:

69.210.69.14

Please add the new IP address 69.210.69.14 by Tuesday, 15 September and 2 weeks later IP address 52.95.43.206 can be removed.
Posted Sep 03, 2020 - 13:43 UTC
Investigating
This notification is to inform you that ChannelAdvisor is adding a new IP associated with our services. If your integration with ChannelAdvisor involves a whitelist configuration of ChannelAdvisor IP address 52.95.43.206, please update your whitelist to include the new host IP noted below.

Add the following host IP to your ChannelAdvisor Whitelist:

69.210.69.14

Please add the new IP address 69.210.69.14 by Tuesday, 15 September and 2 weeks later IP address 52.95.43.206 can be removed.
Posted Sep 01, 2020 - 14:26 UTC
This incident affected: System.