Meta Shops - Order Import Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. There is no action required on the part of Rithum clients.
Posted Mar 13, 2024 - 09:34 UTC
Update
This issue is still ongoing as of today. Our Engineering team is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Mar 11, 2024 - 07:26 UTC
Update
This issue is still ongoing as of today. Our Engineering team is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Mar 08, 2024 - 17:43 UTC
Update
This issue is still ongoing as of today. Our Engineering team is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Mar 07, 2024 - 07:57 UTC
Investigating
Our Engineering team is currently investigating delays importing orders from Meta Shops. We have contacted Meta Shops and are awaiting additional information.

This alert will be updated as more information is available.
Posted Mar 06, 2024 - 07:33 UTC
This incident affected: Platform (Fulfill: Orders & Fulfillment).