Walmart ‘feed failed completely’ error message
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. At this time, all updates are processing normally.

There is no action required on the part of ChannelAdvisor clients.
Posted Feb 08, 2021 - 14:47 UTC
Investigating
Walmart is currently experiencing an issue affecting ChannelAdvisor’s ability to send product data. As a result of this issue, you may see the following errors in your Listings view in the ChannelAdvisor platform.

“Error from Walmart: Feed failed completely”

This alert will continue to be updated as we receive more information from Walmart.
Posted Feb 05, 2021 - 21:24 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores).