Bol.com NL and BE Product Update and Order Import Issues
Incident Report for ChannelAdvisor Status Page
Resolved
The root cause of this issue has been resolved. We have contacted affected sellers directly with additional information.
Posted Jan 16, 2025 - 14:28 UTC
Update
This issue is still ongoing as of today. Our Engineering team is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Jan 16, 2025 - 03:33 UTC
Update
This issue is still ongoing. Our Engineering team is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Jan 15, 2025 - 15:58 UTC
Investigating
Our Engineering team is currently investigating delays sending product data to and importing orders from Bol.com. We have contacted Bol.com and are awaiting additional information.

This alert will be updated as more information is available.
Posted Jan 15, 2025 - 12:50 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment).