Inventory File Import Delays
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. We have worked through the backlog of queued requests and all product updates are processing normally.

There is no action required on the part of ChannelAdvisor clients.
Posted Jun 10, 2020 - 03:23 UTC
Identified
Our Engineering team has resolved the root cause of this issue and we are currently working through the backlog of queued requests. This alert will be updated as more information is available.
Posted Jun 10, 2020 - 02:01 UTC
Investigating
We are currently experiencing some delays processing inventory import files. Our Engineers are working on a resolution as our highest priority. We apologize for the inconvenience.

This alert will be updated as soon as more information is available.
Posted Jun 09, 2020 - 23:37 UTC
This incident affected: System and Platform (Products).