Walmart Shipping/Tracking Update Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved and all orders available to update have been shipped. Any accounts with additional affected orders will be notified directly.
Posted May 06, 2022 - 19:34 UTC
Update
This issue is still ongoing as of today. Our Engineering team is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted May 02, 2022 - 20:55 UTC
Update
The root cause of this issue has been resolved and new orders are able to send shipping/tracking updates to Walmart normally. Our Engineering team is currently reviewing the backlog of queued requests.

This alert will be updated as more information is available.
Posted Apr 28, 2022 - 21:55 UTC
Update
This issue is still ongoing as of today. Our Engineering team is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Apr 26, 2022 - 19:16 UTC
Update
This issue is still ongoing as of today. Our Engineering team is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Apr 25, 2022 - 13:59 UTC
Investigating
Our Engineering team is currently investigating issues processing shipping/tracking updates to the Walmart Marketplace. We have contacted Walmart and are awaiting additional information.

This alert will be updated as more information is available.
Posted Apr 22, 2022 - 21:35 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment).