ChannelAdvisor Automated Task Delays
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. At this time, all Automated Tasks are processing normally.

There is no action required on the part of ChannelAdvisor clients.
Posted Jun 10, 2020 - 21:58 UTC
Investigating
We are currently investigating sporadic delays processing Automated Tasks. We are working on a resolution as our highest priority. We apologize for the inconvenience.

This alert will be updated as soon as more information is available.
Posted Jun 10, 2020 - 19:49 UTC
This incident affected: Platform (Products) and System.