Sam's Club Dropship Order Import Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. At this time, all orders are importing normally from Sam's Club Dropship.

There is no action required on the part of ChannelAdvisor clients.
Posted Jul 13, 2021 - 16:17 UTC
Investigating
Our Engineering team is currently investigating delays sending product data to and importing orders from Sam's Club Dropship. We have contacted Sam's Club Dropship and are awaiting additional information.
Posted Jul 13, 2021 - 12:49 UTC
This incident affected: Platform (Fulfill: Orders & Fulfillment).