Walmart Order Import Issues
Incident Report for ChannelAdvisor Status Page
Resolved
Walmart has confirmed this issue is fully resolved. No action is needed by ChannelAdvisor clients.
Posted Nov 02, 2021 - 12:27 UTC
Update
Walmart is continuing to experience an issue resulting in order import delays. This alert will continue to be updated as we receive more information from Walmart.
Posted Oct 26, 2021 - 17:45 UTC
Identified
Walmart has confirmed that it is experiencing an issue with orders. This alert will continue to be updated as we receive more information from Walmart.
Posted Oct 21, 2021 - 19:23 UTC
Monitoring
Walmart has resolved the root cause of this issue and is currently working through the backlog of queued requests. This alert will be updated as more information is available.
Posted Oct 20, 2021 - 02:01 UTC
Investigating
Our Engineering team is currently investigating delays importing orders from Walmart. We have contacted Walmart and are awaiting additional information.

This alert will be updated as more information is available.
Posted Oct 19, 2021 - 14:32 UTC
This incident affected: Platform (Fulfill: Orders & Fulfillment).