Newegg Order Import Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. At this time, all orders are importing normally.

There is no action required on the part of ChannelAdvisor clients.
Posted Mar 05, 2021 - 17:44 UTC
Investigating
Our Engineering team is currently investigating delays importing orders from Newegg. This issue is impacting the following channels:

Newegg US
Newegg Business
Newegg Canada

We have contacted Newegg and are awaiting additional information.

This alert will be updated as more information is available.
Posted Mar 05, 2021 - 14:26 UTC
This incident affected: Platform (Fulfill: Orders & Fulfillment).