Amazon Product Feed and Order Import Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. At this time, all product and order updates are processing normally.

There is no action required on the part of ChannelAdvisor clients.
Posted Nov 25, 2021 - 05:13 UTC
Monitoring
Amazon has resolved the root cause of this issue and is currently working through the backlog of queued requests.
This alert will be updated to confirm when all pending feeds return to normal processing time frames. There will not be any action required by ChannelAdvisor clients.
Posted Nov 24, 2021 - 22:32 UTC
Update
Amazon has confirmed this issue is impacting product feeds and order feeds in all countries. You may experience delays in product updates, order imports and shipping updates.

This alert will be updated as more information is available.
Posted Nov 24, 2021 - 21:16 UTC
Investigating
Our Engineering team is currently investigating delays importing merchant fulfilled (MFN) orders from Amazon in the following countries:
Amazon US
Amazon Canada
Amazon Mexico

We have contacted Amazon and are awaiting additional information.

This alert will be updated as more information is available.
Posted Nov 24, 2021 - 20:16 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment).